We're updating the issue view to help you get more done. 

Unable to rez from the create tool when on self-owned land

Description

When on my own land, with group-only build permission enabled. I am unable to build. If I don't have the land group option, I get nothing. When I do, I get the rez-sound, but no prims, none that I can see at least.

Additionally, the build menu, shows no shape options, seemingly anywhere I am, I am unsure if this is related, but no cubes, toroids, pyramids, etc. No shapes at all. (Screenshot attached) I'm using RLVa, but no rez blocks are enabled, so it's likely not RLVa unless 'hidden parcel' is causing it

Environment

Catznip R9.0.11 Apr 14 2014 00:12:31 (Catznip Beta)
Release Notes

(Hidden region)

CPU: Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz (2341.18 MHz)
Memory: 4096 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GT 620/PCIe/SSE2

Windows Graphics Driver Version: 9.18.0013.3182
OpenGL Version: 4.4.0

RestrainedLove API: RLV v2.8.0 / RLVa v1.4.10a
libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: OpenJPEG: 1.4.0, Runtime: 1.4.0
Audio Driver Version: FMOD Ex 4.44.17
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Not Connected
Built with MSVC version 1600
Packets Lost: 0/37,540 (0.0%)

Status

Assignee

Unassigned

Reporter

CrystalPurity Resident

Labels

None

Feedback Reporter

None

Viewer Channel

None

Viewer Version

None

Components

Fix versions

Affects versions

R9.0

Priority

Major