We're updating the issue view to help you get more done. 

User created Auto-Replace does not work with Multi-Line Input

Description

I created a new auto-replace set and created 2 new items in the set. When I try to use them by typing and pressing space in the multiline chat input the AR does not work. It functions correctly in single line. I deleted the built in AR items so I am not sure if the issue occurs with those as well. For that reason i titled this as only affecting the custom ones I created.

It would not let me use R8 in the version, but as you can see form environment I am on R8.

Environment

Catznip R8 Jun 7 2013 20:33:46 (Catznip Release)
Release Notes

You are at 262,408.0, 266,840.0, 21.5 in SL10B Wonderous located at sim10206.agni.lindenlab.com (216.82.49.72:13013)
Second Life Server 13.05.31.276748
Release Notes

CPU: Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz (2195.08 MHz)
Memory: 16362 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 560M/PCIe/SSE2

Windows Graphics Driver Version: 9.18.0013.2018
OpenGL Version: 4.2.0

RestrainedLove API: RLV v2.7.0 / RLVa v1.4.8a
libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: OpenJPEG: 1.4.0, Runtime: 1.4.0
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Not Connected
Built with MSVC version 1600
Packets Lost: 195/462,882 (0.0%)

Status

Assignee

Kitty Barnett

Reporter

SeanB

Labels

Feedback Reporter

None

Viewer Channel

None

Viewer Version

None

Components

Affects versions

R8.1

Priority

Minor