We're updating the issue view to help you get more done. 

Toddleedoo Mesh avatar body clothing layers not displaying

Description

I have a mesh Toddleedoo avatar. I've previously used Catznip with no problems. Today after a TP to a sim with SSA the textures which are normally applied through the HUD aren't working. I've relogged, rebaked, cleared cache - nothing would make the textures appear and I can't see them on other Toddleedoo avatars either.
I loaded Firestorm and can view the textures applied through the hud just fine. My friends on other viewers can view me normally as well so I think this is a Catznip specific issue that just showed up with R8.1
I've attached a photo of what I see on Catznip.

Environment

CPU: Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz (2394.55 MHz)
Memory: 8080 MB
OS Version: Microsoft Windows 8 64-bit (Build 9200)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GT 630M/PCIe/SSE2

Windows Graphics Driver Version: 9.17.0010.2857
OpenGL Version: 4.2.0

RestrainedLove API: RLV v2.7.0 / RLVa v1.4.8a
libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1
J2C Decoder Version: OpenJPEG: 1.4.0, Runtime: 1.4.0
Audio Driver Version: FMOD version 3.750000
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Vivox

Built with MSVC version 1600

Status

Assignee

Kitty Barnett

Reporter

Marie Paigewood

Feedback Reporter

None

Viewer Channel

None

Viewer Version

None

Components

Fix versions

Affects versions

R8.1

Priority

Major